Error message 184

"'%1' already exists." Why do you receive this message and what can you do to resolve it?

 

'%1' already exists.
[184]

 

 

Cause

The error message '%1' already exists. appears when multiple colleagues simultaneously create a purchase or sales invoice. The invoice number is then already in use.

A similar error message can also occur when a sales packing slip is created at the same time.

 

Solution

  1. First determine the highest (= most recently created) process number.
  2. Open the Administration Settings in the MKG client.
  3. Go to the 'General' tab » 'Process Numbering'.
  4. Adjust the sequence number of the correct process number.
  5. Create the invoice again.