Error message 184
"'%1' already exists." Why do you receive this message and what can you do to resolve it?
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'%1' already exists. |
Cause
The error message '%1' already exists. appears when multiple colleagues simultaneously create a purchase or sales invoice. The invoice number is then already in use.
A similar error message can also occur when a sales packing slip is created at the same time.
Solution
- First determine the highest (= most recently created) process number.
- Open the Administration Settings in the MKG client.
- Go to the 'General' tab » 'Process Numbering'.
- Adjust the sequence number of the correct process number.
- Create the invoice again.
- Published:4 mei 2026 09:30
- TypeTips en Tricks
- Category
- Product
- AvailabilityOpenbaar